1. Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Datenschutzerklärung.

Ungenutzte Stecker/Pinbelegung

Dieses Thema im Forum "Fiesta Mk3" wurde erstellt von ExaShox, 26. August 2022.

  1. ExaShox

    ExaShox Forums Neuling

    Registriert seit:
    24. Juni 2014
    Beiträge:
    3
    Zustimmungen:
    0
    Geschlecht:
    männlich
    Ort:
    Essen, NRW, Deutschland
    Mitgliederkarte:
    Hallo zusammen,

    vorweg: Ja ich habe vorher gegoogelt und nein es lohnt sich nicht was an der Karre zu machen. Ich will es trotzdem!

    Also ich habe einige Stecker gefunden und würde gerne wissen wofür diese sind. Den Kabelbaum aufschlitzen würde ich gerne vermeiden. Ist sehr speziell, da die wenigsten vermutlich, falls was nachgerüstet, diese Stecker verwendet haben.

    Mein Fahrzeug ist ein '95 Facelift 1.3 m. Airbag, LWR und Servo. Ansonsten ist eigentlich nicht weiter was verbaut gewesen.

    1. Hierbei geht es um ein Stecker, der sich hinter dem Radio befunden hat. Genau das, was ich gesucht habe, da ich eine ZV (Zentralverriegelung) und efh (elektrisch Fensterheber) habe(bzw. nachgerüstet) mit originalem Zusatzkabelbaum. Allerdings vom XR2i. Heißt ich musste paar Pins umstecken. Anonsten funktioniert es jetzt.
    Einige Pins sind mir allerdings immer noch unbekannt und auch nicht messbar.

    Schwarz/Gelb: EFH+
    Rot/gelb: Dauer+
    Braun: Masse
    Rot/Weiß: Unbekannt. Allerdings hat er eine Zusatzsicherung
    Grau/Gelb: Beleuchtung+
    Braun/Weiß: Unbekannt und auf dem Zusatzkabelbaum nicht vertreten
    IMG_20220825_163907.jpg IMG_20220825_163913.jpg IMG_20220825_165322.jpg

    2. Dann habe ich zweitens die drei Stecker im Motorraum Fahrerseite am Scheinwerfer gefunden. Vermutlich für irgendwelche Beleuchtung?
    IMG_20220825_180839.jpg

    3. Zu guter Letzt ist hier ein Stecker, der im Motorraum relativc weit hinten. Der oxidiert so vor sich hin. Wozu sollte der sein?
    IMG_20220825_180846.jpg

    4. Dafür habe ich kein Foto. Ich habe eine beheiz. Frontscheibe nachgerüstet und im Prinzip funktioniert die gesamte Elektrik schon. Einziges Problem ist ein blaues Kabel am originalen Kabelbaum. Dieser müsste nach meinem Verständnis irgendwann Plus auf das Relais geben, wenn die Heizung eingeschaltet werden darf. Weiß einer Wohin das blaue Kabel führt? Im Sicherungskasten konnte ich es nicht finden. Die Elektrik funktioniert, wenn ich dieses Kabel überbrücke.

    Vielen Dank für eure Hilfe!

    Bei dem Quatsch den ich vorhabe brauche ich KnowHow. Dafür folgt vielleicht ein schöner Wohnen von mir :D

    Gruß
     
  2. Feel The Difference

    Feel The Difference Forums Mythos

    Registriert seit:
    8. Januar 2010
    Beiträge:
    1.449
    Zustimmungen:
    222
    Ort:
    Kingston, Jamaika
    Die 3 Stecker mit den Kappen sind Diagnosestecker .
    Der letzte ist für ein Mgnetventil bzw einem Widerstand
    für eine andere motorausführung wenn ich das so richtig sehen kann .
     
    ExaShox gefällt das.
  3. 404

    404 Forums Inventar Forenspender

    Registriert seit:
    22. Juli 2009
    Beiträge:
    4.102
    Zustimmungen:
    89
    Geschlecht:
    männlich
    Ort:
    Aachen, Deutschland
    Mitgliederkarte:
    Die 1. dürfte der bereits ermittelten Funktion nach C4007 (Armaturenbrett Mitte links, ab 01/94) sein.

    Pin 1 (braun/weiß): ZV Modul Stoßschalter Kraftstoffpumpe (Alarmanlage)
    Pin 2 (grau/gelb): Beleuchtung FH-Schalter links (F6, 10A, Klemme 58)
    Pin 3: keine Verwendung
    Pin 4 (braun): Masse
    Pin 5 (rot/gelb): ZV-Antrieb vorne links (F3, 20A, Klemme 30)
    Pin 6 (schwarz/gelb) FH-Schalter links (F18, 30A, Klemme 15)

    Möglicher Weise auch eine manipulierte Variante des C1959 (Armaturenbrett Mitte links mit gehobener Ausstattung), wobei es davon je nach Baujahr und Ausstattung verschiebende Belegungen gibt, von denen aber farblich und funktional keine 100% passt. Pin 1 wäre aber plausibel.

    Pin 1 (rot/weiß): Zuleitung für die Windschutzscheibenheizung (F25, 15A)
    Pin 2 (grau/gelb): Beleuchtung WSSH-Schalter
    Pin 3 (rot/gelb): ZV vorne links (F3, 20A, Klemme 30) oder (rot) WSSR Relais
    Pin 4 (blau/gelb oder rot) WSSH Relais
    Pin 5 (grau/gelb) Beleuchtung WSSH-Schalter oder Beleuchtung Schiebedachschalter
    Pin 6 (rot) WSSH Relais
     
    Zuletzt bearbeitet: 30. August 2022
    ExaShox gefällt das.
  4. TS
    ExaShox

    ExaShox Forums Neuling

    Registriert seit:
    24. Juni 2014
    Beiträge:
    3
    Zustimmungen:
    0
    Geschlecht:
    männlich
    Ort:
    Essen, NRW, Deutschland
    Mitgliederkarte:
    Ich hab mir endlich mal die Zeit genommen bevor das Wetter wieder so regnerisch ist und hab mich weier an die Elektrik gesetzt.

    Erstmal Vielen Dank!

    Zum Stecker 1:
    Du sagst das ist alles "nur" links. Allerdings gibt es nur einen Stecker und am Zusatzkabelbaum der an beide Türen geht ist auch nur einer. Also Versorgt der Stecker beide Seiten.
    Pin 1 habe ich leider nicht gefunden. Klingt plausibel, dass es was mit Alarmanlage zu tuen haben könnte. Der Zusatzkabelbaum ist vom vfl. Da gabs das wohl noch nicht so (?)
    Pin 3 ist der rot/weiße. Der Führt an ein Relaise, welches Inventiertes Zündungsplus gibt. Ich glaube, dass der für den Taster in der Mittelkonsole ist für die Heckklappenentrieglung. Anyway macht er jetzt genau das bei mir. Auch wenn die Sicherung irgendwie strange ist.

    Zu 2 den Steckern im Motorraum. Alle drei sind Diagnose Stecker? Manche Entscheidungen von Ford sind wirklich seltsam. Wie Stecker 3. Wieso baut tote Stecker in mein Auto xD

    Zu 4 Den Heizungsstecker bzw den Kabelbaum. Absolut richtig, aber wohin für Pin 4? Ja vom Relais aber wohin auf die adnere Seite? Wann gibt der Plus? Wie gesagt bei mir ist die Frontheizung bereits fertig eingebaut, aber damit das Relais angeht braucht das Blaue Kabel Plus. Zündungsplus würde dann ja Sinn ergeben, aber ich will das Kabel nicht durchschneiden und selbst an Z+ verbinden.

    Vielen Dank
    Mit freundlichen Grüßen
    Stephan Klimek
     
  5. 404

    404 Forums Inventar Forenspender

    Registriert seit:
    22. Juli 2009
    Beiträge:
    4.102
    Zustimmungen:
    89
    Geschlecht:
    männlich
    Ort:
    Aachen, Deutschland
    Mitgliederkarte:
    An einer OBD(2) Buchse ist bei 99% der Fahrzeuge zu 99% der Zeit auch nichts angeschlossen. Bevor sowas standardisiert war, gab es halt andere Lösungen, wo man mit Prüflampe oder einfachen Messgeräten ran kommt.

    Sicher, dass das keine geschaltete Masse ist und die Beobachtung "Plus liegt an, wenn Zündung aus" der Messung geschuldet ist?
    Einfach mal im "ausgeschalteten" Zustand gegen Masse und gegen Plus messen. Wenn es geschaltete Masse ist, müsste letzteres Bordspannung liefern, wenn es "aus" ist, dann beide Messungen 0.

    Da gibt es scheinbar mehrere Anschlussbilder abhängig von Baujahr und Ausstattung. Prinzip ist aber immer gleich:;
    Das Relais ist über eine Sicherung mit Batterieplus versorgt und mit Zündungsplus für das Steuersignal.
    Vom Schalter (Pin 2) gibt es geschaltete Masse als zweites Steuersignal, je nach Baujahr braun oder braun/gelb.
     

Diese Seite empfehlen