1. Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Datenschutzerklärung.

(19.05.2017) Community | Version 2.0

Dieses Thema im Forum "Aktuelle Foren News" wurde erstellt von PaintSplasher, 19. Mai 2017.

  1. 404

    404 Forums Inventar Forenspender

    Registriert seit:
    22. Juli 2009
    Beiträge:
    3.901
    Zustimmungen:
    35
    Geschlecht:
    männlich
    Ort:
    Aachen, Deutschland
    Mitgliederkarte:
    Chrome 58 und Jelly (abgespeckter LineageOS Browser) auf Android 7.1.2 machen ebenfalls beide Probleme.

    Startseite (Portal) lädt den initialen Inhalt (Umbaustories, Soziales & Umwelt, beliebteste Kategorienerste 2 Artikel) und bleibt dort stehen, gänzlich unbedienbar. Ladebalken hängt auf ca. 80%. Müsste genau der Punkt sein, wo die Aufbereitung durch's JS erfolgt.
     
  2. TS
    PaintSplasher

    PaintSplasher Forums Inventar Mitarbeiter Administrator Moderator

    Registriert seit:
    20. April 2002
    Beiträge:
    5.072
    Zustimmungen:
    21
    Geschlecht:
    männlich
    Ort:
    Dreieich, Deutschland
    Mitgliederkarte:
  3. 404

    404 Forums Inventar Forenspender

    Registriert seit:
    22. Juli 2009
    Beiträge:
    3.901
    Zustimmungen:
    35
    Geschlecht:
    männlich
    Ort:
    Aachen, Deutschland
    Mitgliederkarte:
    • Forum funktioniert
    • Forum Login funktioniert, leitet aber danach auf die Startseite weiter und hängt dann... Manueller Wechsel auf's Forum und man kann eingeloggt agieren
    • Einzelne News-Seiten (Community, Fiesta, ...) funktionieren
    • Sonstige Unterseiten funktioniern
    Betrifft unter Android tatsächlich nur die Startseite.

    Das einzige, was mir am Forum aufgefallen ist, ist das Apple-Touch-Icon. Hier wird der XenForo Default angezeigt und überschreibt damit in der Lesezeichenliste das Comminuty-Logo. Auf den übrigen Seiten fehlt die Angabe in Markup, daher sieht man den blauen Fiesta.
     
    PaintSplasher gefällt das.
  4. TS
    PaintSplasher

    PaintSplasher Forums Inventar Mitarbeiter Administrator Moderator

    Registriert seit:
    20. April 2002
    Beiträge:
    5.072
    Zustimmungen:
    21
    Geschlecht:
    männlich
    Ort:
    Dreieich, Deutschland
    Mitgliederkarte:
    Cool danke, damit kann ich mich an die Fehlersuche machen.
     
    Free936 gefällt das.
  5. Havoc

    Havoc Forums Inventar

    Registriert seit:
    30. August 2005
    Beiträge:
    2.638
    Zustimmungen:
    4
    Ort:
    Olching, Germany
    Mitgliederkarte:
    Gibt es denn die Fotos aus den alten Alben noch irgendwo?

    Ich werde meinen Fiesta verkaufen und diese sollten eigentlich inkl. dem Thread als Art Dokumentation gelten, nur ist nun alles weg ;(
     
  6. Free936

    Free936 Forums Fortgeschrittene(r) Forenspender

    Registriert seit:
    25. Mai 2014
    Beiträge:
    356
    Zustimmungen:
    16
    Geschlecht:
    männlich
    Ort:
    Reichsachsen, Germany
    Mitgliederkarte:
    Die Bilder sind unter dem Menüpunkt Bilder und Alben ist total unübersichtlich. Kannst unteren eigene Alben anwählen. Ist nicht so gut gelöst ist fast so wie Fiesta Galerie jetzt, wäre schön wenn man wieder vom Profil aus auf die eigenen Alben kommen würde. :confused: Und nach dem Upload zeigt es zwar an das dass Bild gespeichert ist aber ich kann es irgendwie nicht im Album finden oder Hinzufügen. :(
     
    Zuletzt bearbeitet: 4. Juni 2017
  7. Havoc

    Havoc Forums Inventar

    Registriert seit:
    30. August 2005
    Beiträge:
    2.638
    Zustimmungen:
    4
    Ort:
    Olching, Germany
    Mitgliederkarte:
    Ah ja sehe es. Leider doof das die im Thread nicht mehr so sichtbar waren. Leider damit etwas aus dem Kontext, aber immerhin nicht weg :D
     
  8. TS
    PaintSplasher

    PaintSplasher Forums Inventar Mitarbeiter Administrator Moderator

    Registriert seit:
    20. April 2002
    Beiträge:
    5.072
    Zustimmungen:
    21
    Geschlecht:
    männlich
    Ort:
    Dreieich, Deutschland
    Mitgliederkarte:
    Weg ist nichts!
     
    Free936 gefällt das.
  9. Free936

    Free936 Forums Fortgeschrittene(r) Forenspender

    Registriert seit:
    25. Mai 2014
    Beiträge:
    356
    Zustimmungen:
    16
    Geschlecht:
    männlich
    Ort:
    Reichsachsen, Germany
    Mitgliederkarte:
    Hat ja auch keiner gesagt. ;)
     
  10. XR2

    XR2 Forums Inventar

    Registriert seit:
    10. November 2002
    Beiträge:
    11.607
    Zustimmungen:
    29
    Ort:
    Tittenkofen
    Ist das so gewollt, daß man einen Beitrag nach mehr als 15 Minuten nicht mehr editieren kann?
     
  11. TS
    PaintSplasher

    PaintSplasher Forums Inventar Mitarbeiter Administrator Moderator

    Registriert seit:
    20. April 2002
    Beiträge:
    5.072
    Zustimmungen:
    21
    Geschlecht:
    männlich
    Ort:
    Dreieich, Deutschland
    Mitgliederkarte:
    Ist aktuell so eingestellt, wollte das aber nur auf bestimmte Kategorien anwenden.
     
    Free936 gefällt das.
  12. XR2

    XR2 Forums Inventar

    Registriert seit:
    10. November 2002
    Beiträge:
    11.607
    Zustimmungen:
    29
    Ort:
    Tittenkofen
    PaintSplasher gefällt das.
  13. TS
    PaintSplasher

    PaintSplasher Forums Inventar Mitarbeiter Administrator Moderator

    Registriert seit:
    20. April 2002
    Beiträge:
    5.072
    Zustimmungen:
    21
    Geschlecht:
    männlich
    Ort:
    Dreieich, Deutschland
    Mitgliederkarte:
    Solltest du nun wieder uneingeschränkt machen dürfen.
     
    XR2 gefällt das.
  14. Doc²

    Doc² Forums Neuling

    Registriert seit:
    6. Juli 2008
    Beiträge:
    28
    Zustimmungen:
    0
    Ort:
    Luebbenau, Germany
    Mitgliederkarte:
    Meckern und nörgeln ist immer recht einfach, denn um etwas schlecht zu reden oder auf Fehler zu deuten braucht man nicht alt zu viel.

    Trotzdem möchte ich mich an dieser Stelle über die Gestaltung und Bedienung des Forums beschweren. Noch nie war das Fiesta-Ka-Forum.de einfach oder übersichtlich und mit jeder vermeintlichen Verbesserung wurde es für mich als Nutzer schwerer. Ich spreche nur für mich und niemand anderen

    Da ich nur hin und wieder hier im Forum vorbei schaue, bin ich mit der Funktionen und der Benutzung der Seite nicht sonderlich vertraut. Ich denke hier bin ich nicht allein, da bestimmt ein Großteil der Leser auch nur alle paar Wochen oder sogar Monate sich hier durch klickt. Für mich als Nutzer soll die Bedienung so einfach wie Möglich gehalten sein, alles was mich behindert, was ich nicht finde, oder mir zu kompliziert erscheint, werde ich nicht ausführen.
    Und, bestes Beispiel, wenn ich nach dem Log-in Feld suchen muss, hilft mir das nicht.

    Ein Schlüssel in einer Menü Ecke ist für mich nicht aussagekräftig oder leicht zu finden, gar zu verstehen. Als ich dann endlich eingeloggt war und ins Forum finden wollte, konnte ich dieses auch nicht finden. Wieder musste ich suchen. Geht das nicht auch einfacher?

    Um aber konstruktive Kritik hier abzuliefern verweise ich an dieser Stelle auf das FiestaForum . Dieses Kleine Forum wo zugegeben nicht alt zu viel los ist, ist in der Bedienung so viel einfach als alles was ich hier im Fiesta-Ka-Forum vorfinde. Vielleicht könnte man in Zukunft eine Voreinstellung zur Optik/Bedienung im Menü einarbeiten. „Erweitert“ für alle Profis und Könner, und „verringert“ für alle die es einfach mögen. Selbstverständlich sollte dann die „Einfach“ Einstellung immer voreingestellt sein, die Profis finden und wissen schon wo man sich die erweiterten Funktionen frei schaltet.

    Mit meiner Meinung stehe ich an dieser Stelle nicht alleine, es gibt sogar Leute die hier nicht lesen, oder schreiben weil es zu kompliziert ist.

    Dieser Beitrag richtet sich ausschließlich an den Programmierer.

    Wer sich genötigt fühlt mich zu beschimpfen und mir diverse Sachen vor zu werfen, brauch sich die Mühe nicht zu machen, da ich darauf ohnehin nicht reagieren werde.
     

Diese Seite empfehlen

pkwteile.de