1. Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Datenschutzerklärung.

Fiesta JA8 (Baujahr 2009) neues Radio Problem Lenkradfernbedienung

Dieses Thema im Forum "Fiesta Mk7" wurde erstellt von Firefly21, 25. August 2021.

  1. Firefly21

    Firefly21 Forums Neuling

    Registriert seit:
    25. August 2021
    Beiträge:
    4
    Zustimmungen:
    0
    Geschlecht:
    männlich
    Ort:
    71560 Sulzbach an der Murr, Deutschland
    Mitgliederkarte:
    Hallo zusammen,

    mein Problem stellt sich wie folgt dar: Ich habe einen Fiesta mk7 (JA8 Baujahr 2009) und habe dort mein Radio getauscht. Es war das große Audiopaket installiert (Mit Bluetooth, Aux, Usb, großen Tastenfeld und großem roten MFD). Den Einbau hab ich wie folgt gemacht. Radio und Bedienteil raus, Lenkradinterface (ACV F42-Fo-304) und ein Pioneer DEH S510BT eingebaut. Nun funktionieren die Lenkradfernbedienungstasten aber trotzdem nicht und das MFD wechselt alle paar Sekunden von "nur Uhrzeit" ins Hauptmenü und zurück. Eigentlich sollte man mit den Lenkradtasten (wenn man lange auf M bleibt) in das Fahrzeugmenü kommen, diese sind aber ohne jede Funktion. Irgendwas ist also falsch.

    Beim Lenkradinterface steht "Nur für Fahrzeuge mit rotem Display and "OK" Knopf an der Lenkradfernbedienung!", ich habe allerdings einen M Knopf in der Mitte. Einen anderen Adapter habe ich aber nicht gefunden. Es gibt Videos wo es bei Leuten mit M Tasten geht. Sollte er nicht eigentlich trotzdem funktionieren?

    Vielleicht hat jemand einen Rat, danke im Voraus!

    Gruß,
    Leon
     
  2. TS
    Firefly21

    Firefly21 Forums Neuling

    Registriert seit:
    25. August 2021
    Beiträge:
    4
    Zustimmungen:
    0
    Geschlecht:
    männlich
    Ort:
    71560 Sulzbach an der Murr, Deutschland
    Mitgliederkarte:
    Es gibt tatsächlich eine Lösung: Man braucht bei manchen Audiosystemen den Adapter für Fahrzeuge nach 2010, so auch bei meinem. Ich habe ein Baujahr 2009 mit dem größten Audiopaket (Bluetooth/USB) und es hat nur mit dem avc 42 fo 305 funktioniert. Allerdings passt dort der Radiostecker nicht, man muss den Kabelbaum adaptieren. Falls Interesse besteht kann ich dazu eine Anleitung geben.
     

Diese Seite empfehlen